Actuele systeemeisen AuditCase

 

Browsers

Chrome
Firefox
IE 11

Edge en Safari worden niet ondersteund.
De meeste functies worden in alle browsers ondersteund.

Office

2013

2016

Er worden automatisch documenten aangemaakt met gegevens uit AuditCase. Deze bestanden worden standaard aangemaakt in het formaat (.docx of .xlsx)

IBM Domino server

9.0.1 FP9 IF2

FP9 is de laatste versie waarmee AuditCase is getest.

Browser instellingen  

Er gelden enkele vereisten aan de browserinstellingen:


Compatibliteitsmodus: wordt niet ondersteund! 
Deze instelling wordt vaak geforceerd op intranets / internetsites die aangegeven staan bij Instellingen voor compatibiliteitsweergave. Zie:

Internet-Explorer-instellingen-compatibiliteitsmodus

Vertrouwde site moet ingesteld staan voor AuditCase. Zie:

Internet-Explorer-instellingen-vertrouwde-websites


Proxysettings: Mocht er een proxyserver gebruikt worden dan is het belangrijk dat AuditCase hierin uitgezonderd wordt.

Dymo label writer

8.6.2

Deze label writer kan worden gebruikt voor het afdrukken van labels in AuditCase. Deze is optioneel en wordt ondersteund door alle browsers.

 

Hier meer informatie over de configuratie:
https://changetocomm.zendesk.com/hc/nl/articles/204415811-Labels-dymo-afdrukken-in-AuditCase

 

AuditCase gebruikt binnen een Citrix / Terminal Server omgeving kan geen gebruik maken van Dymo printers als gevolg van beperkingen van het Citrix / Terminal Server platform.

Outlook

Add-in

Outlook

Outlook Web

Zie Bekende beperkingen invoegtoepassing

Outlook add-in installatie

IBM Domino server (Mailserver) 9.0.1 FP5+ De mailserver moet zijn voorzien van Domino 9.0.1 en alle mailfiles moeten bijgewerkt zijn naar 9.0.1.
Domino directory links  

Domino directory links worden niet ondersteund. Hiervoor kan windows symbolic link worden ingezet. 

Databases die worden ingeladen via een .dir text bestand op de IBM Domino server werken niet goed. 

De IBM server bevat een bug waardoor onze code daar niet goed mee kan werken.

 

Uitgefaseerd inmiddels (of zeer binnenkort):

Koppeling IMAP

Office 356
Exchange 2013*

 

De poort is afhankelijk van gebruik SSL:

IMAP: 143
sIMAP: 993

Het is mogelijk een ander e-mail platform te koppelen aan AuditCase. Dit wordt gedaan middels een IMAP koppeling en hiervoor zijn enkele vereisten met betrekking tot de poorten die moeten openstaan vanaf de browser.

 

* Het openen van e-mail van een collega vereist Office 365, Exchange 2013 of nieuwer.

** De IBM Verse koppeling heeft de beta status.

 

Overzicht Domino versies en AuditCase versies

IBM Domino versie   Vereist vanaf AuditCase: 
Domino 9.0.1 FP9 - IF2  Versie 8.7 en hoger

 

Met betrekking tot het operating systeem van de server hanteren we de versie die ondersteund wordt door IBM met bijbehorende Domino versie (momenteel actueel = Windows Server 2016):

https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/softwareReqsForProduct?deliverableId=FA0CC620A78C11E6B42450D999E6A1C4&osPlatforms=Windows&duComponentIds=S002|S005|S004|S001|S003|M006

Hebt u meer vragen? Een aanvraag indienen
Mogelijk gemaakt door Zendesk